If the ONwheel is experiencing difficulty in operation, refer to the troubleshooting below for help.

Some problems are due to installation and can usually be remedied easily.

Before you start the actual troubleshooting, please check beforehand if the battery has been charged and switched on. Wait at least 10 seconds after the start sounds and then press the “+” button several times.

Attention!

  • The engine can now start when the pedals are moved and the rear wheel turns.
  • In no case intervene in the rotating wheel.
  • Clothes could get caught in the engine or in the rear wheel.
  • In no case test the ONwheel, in the presence of small children or on the suspended or upside-down bicycle.

Step by step analysis 

  • No or unusual start signal.
    • There is no start signal.
      • Check battery. It must show at least two LEDs (red).
      • LEDs go out as soon as the battery is switched on.
        • Please contact the support immediately and stop using the product!
    • There are only irregular start signals.
      • Please check the contacts on the engine and clean if necessary.
      • If there is no improvement, please contact technical customer support.
  • Engine starts, but does not snap on.
    • The swingarm is jammed.
      • Check that the swing arm and the roller are freely movable. It should just feel a slightly springy swing.
    • The startup is set too weak.
      • To kick onto the tire, the engine needs enough torque when starting up. The torque can be increased via the app under “Start-up strength”.
      • In order to keep the drive at the rear wheel as small as possible when folding, the starting power should be set as low as possible.
  • The engine does not start despite the start signal.
    • Connect to the app. Open “System Info”. Or with the new 2018 electronics you only need to open the app.
      • Check PAS. The PAS must change from “off” to “on” when stepping. If not:
        • Bring the PAS closer to the magnets.
        • Check the mounting direction of the PAS. The PAS must be attached as described in the operating instructions. It is not possible to use a left PAS on the right side.
        • The LED must light up after you turn on the device and when you step backwards on the pedals. Whiles moving forward the LED should flicker barely perceptibly.
        • If the LED flickers, but the app does not change to PAS “on”, it may help to bend the contacts on the engine a little higher with a fine screwdriver.
      • Speed. While pedaling you need to reach at least 6 km/h, under this limit the engine does not start. If the display stays at “0km/h”:
        • Check the Speed Sensor Magnet, which should be at least 10mm offset on the left or right edge of the sensor (not in the center).
        • Check the sensor cable of the Speed-Sensor. It should not be wrapped around the battery cable.
      • Check “+” and “-” button. When pressed a “+” or “-” should appear in the app. Otherwise:
        • Check that the motor is properly seated on the bracket. This is the case when the mounting plate on the chain side is flush with the motor.
        • Possibly slightly bend the springs on the engine with a small slotted screwdriver.
  • The engine shuts off while driving
    • The motor slips out of the mounting plate so far it loses contact and switches off.
      • This is usually due to an irregular mounting of the mounting plate.
        • Please check if the mounting plate is slightly lower on the left side than on the right side. Try to underlay the mounting plate on the right side a little bit.
    • Check the speed in the app.
      • If the Speed Sensor is mounted at the effective limit, irregular shutdowns may occur, causing an incorrect speed to be detected.
    • Check the PAS in the app while driving.
      • If the distance between the magnets and the PAS is irregular or marginally high, incorrect readings may result.
    • The ONwheel shuts off during testing when the rear wheel is in the air.
      • When testing without running resistance, the ONwheel accelerates the rear wheel beyond the maximum speed in less than a second and shuts off automatically.

        • Please check the bike on the road or on a roller trainer.
    • The motor shuts off and gives no start signal after switching it on again, even though it is correctly seated on the mounting plate.
      • There may be a board error. Please contact the technical support.
  • The app does not connect (versions until 2018).
    • Check if Bluetooth is enabled.
      • Please tap on the three dots in the top right corner of the app.
      • Select “Connect”.
      • Select ONwheel. The ONwheel logs in with BT or BLE followed by the serial number. The BT device must be used on Android, the BLE device on iOS
    • Check if the engine has been detected by the mobile phone. To do this, open the Bluetooth settings in the system of the mobile phone. The ONwheel will be displayed with BT or BLE followed by the serial number of the ONwheel.
      • If so, please pair the ONwheel with the phone.
      • If not, please restart the ONwheel and update the display in the phone.
    • If a code is required, please type in this number combination: 123456.
    • If the ONwheel does not show up on multiple devices, the Bluetooth adapter may be broken. Please contact the technical support.
  • The app does not connect -> with new electronics from 2018.
    • Open Wi-Fi settings of the phone.
      • Find the engine hotspot (select the ONwheel serial number).
      • Open new ONwheel app (WLAN).
  • The country settings can not be changed.
    • Please make sure the phone is connected to the ONwheel first.
      • Touch the three dots in the top right corner.
      • Select “Regional Settings”.
      • Please read the text and confirm by ticking.
      • Select the desired settings.
      • Enter your e-mail address.
      • Touch “send”.
      • Check your emails.
      • Insert the activation code into the appropriate field.
      • Tap on “unlock”. The tick and the setting above must still be set.
      • Upon activation, a short message appears.
  • The throttle does not work.
    • Please make sure that the plug of the throttle grip is fully inserted.
    • To activate the throttle, please proceed as follows:
      • Press the “-” button several times until you are sure that the motor is deactivated (power level 0).
      • Turn the throttle grip all the way to the end and then back to the starting position.
      • The throttle is now activated.
      • Repeat for the next ride.
Tip: Even with the powergrip, a minimum speed of 6 km/h has to be reached before the ONwheel switches on.
Info: With the new electronics since 2018, the throttle grip is no longer compatible.
Der ONwheel von go-e bietet eine elektrische Reichweite für Fahrräder von bis zu 60 km.